Инобитек DICOM-Просмотрщик

1.1. Главное меню

1.1 Главное меню

Главное меню изображено на рис. 1.2 (выделено красным цветом)



Главное меню состоит из нескольких пунктов.

1.1.1 Пункт главного меню «Файл»

Пункт меню содержит следующие подпункты:

1.1.2 Пункт главного меню «Сеть»

Пункт меню содержит следующие подпункты:

Работа с сетью описана в главе 12.

Настройка DICOM-принтера описана в главе 17.

1.1.3 Пункт главного меню «Хранилище»

Пункт меню содержит следующие подпункты:

Работа с хранилищем описана в главе 13.

1.1.4 Пункт главного меню «Просмотр»

Пункт меню содержит следующие подпункты:

Если название какого-либо подпункта написано серым цветом, значит, выполнение соответствующей команды невозможно для выбранного исследования. Если названия всех подпунктов написаны серым цветом, значит, ни одно исследование на панели исследований не выбрано. Выбор исследований описан в разделе 1.5. Для каждого подпункта доступен один из 3 вариантов размещения открываемой вкладки на экране:

Если DICOM-Просмотрщик настроен на работу с 2 мониторами и/или экран монитора разделен, то вариантов размещения вкладки может быть до 4. Настройки монитора описаны в разделе 15.4.

1.1.5 Пункт главного меню «Исследования»

Пункт меню содержит следующие подпункты:

  • «Открыть DICOM CD/DVD...»;

  • «Сканировать DICOM-папку...»;

  • «Сканировать DICOM zip архив...» (раздел 1.5.2);

  • «Искать»;

  • «Скачать выделенные исследования в локальное хранилище»;

  • «Загрузить выделенные исследования на удаленный сервер»;

  • «Добавить выделенные исследования в локальное хранилище»;

  • «Удалить выделенные исследования из локального хранилища»;

  • «Добавить выделенные исследования к DICOM CD/DVD-образу»;

  • «Сохранить исследования в папку»;

  • «Создать анонимизированные копии выделенных исследований...» (раздел 16.3);

  • «Экспортировать список исследований в CSV...»;

  • «Редактировать имя пациента» (раздел 1.9.3);

  • «Восстановить имя пациента»;

  • «Редактировать описание» (раздел 1.9.3);

  • «Восстановить описание».

Выбор источника данных описан в разделе 1.5. Для подпункта «Искать» доступны варианты «Поиск на сервере» и «Поиск в локальном хранилище».

Работа с исследованиями описана в разделе 1.11.

1.1.6 Пункт главного меню «Серии»

Пункт меню содержит следующие подпункты:

Для подпункта «Сортировать» доступны варианты «Сортировать по дате», «Сортировать по описанию» и «Сортировать по серийному номеру».

Работа с сериями описана в разделе 1.11.

1.1.7 Пункт главного меню «Настройки»

Пункт меню содержит следующие подпункты:

Настройка DICOM-Просмотрщика описана в главе 15.

1.1.8 Пункт главного меню «Справка»

Пункт меню содержит следующие подпункты:

Справочная система описана в главе 19.