Инобитек DICOM-Просмотрщик

2.8. Просмотр нескольких серий одновременно

2.8 Просмотр нескольких серий одновременно

Существует несколько режимов размещения окон серий в окне исследования.

Выбор варианта размещения серий в окне исследования осуществляется в меню кнопки «Размещение серий». Меню выбора вариантов размещения серий может быть вызвано тремя способами:

  1. На панели инструментов нажмите на стрелку в правой части кнопки PIC  «Размещение серий» и в выпадающем меню выберите вариант размещения (рис. 2.9).



  2. Переместите курсор в окно открытой серии, щёлкните правой кнопкой и в контекстном меню выберите команду «Размещение серий».

  3. Выберите в главном меню «Изображение» пункт «Размещение серий».

Доступны следующие варианты размещения серий в окне:

  • «Автоматически» — режим размещения серий активирован по умолчанию (см. раздел 2.8.1);

  • «Последовательно» — в окне исследования может быть открыто только одно окно серии (см. раздел 2.8.2);

  • «2 горизонтально» — окно исследования разделяется на 2 окна (см. раздел 2.8.3);

  • «2х2» — окно исследования разделяется на 4 окна (см. раздел 2.8.3);

  • «2х3» — окно исследования разделяется на 6 окон (см. раздел 2.8.3);

  • «Пользовательское размещение...» — размещение окон серий настраивается пользователем (см. раздел 2.8.4)

Текущий режим размещения серий выделен на панели инструментов и в меню синим цветом.

Чтобы развернуть любое из окон серии на весь экран и восстановить его размер, выполните:

  • дважды кликните левой кнопкой мыши внутри окна серии;

  • дважды кликните левой кнопкой мыши по заголовку окна серии;

  • кликните по кнопке PIC «Развернуть» в правом верхнем углу окна серии.

Если левой кнопкой мыши активирован инструмент, например, для измерений или графических аннотаций, то разворот и восстановление окна могут быть выполнены двумя способами:

  • дважды кликните левой кнопкой мыши по заголовку окна серии;

  • кликните по кнопке PIC «Развернуть» в правом верхнем углу окна серии.

2.8.1 Автоматический режим размещения серий

Данный режим активирован по умолчанию. Если открыто более 1 серии, то они размещаются в окне и масштабируются автоматически, занимая всю площадь окна. На рис. 2.10 изображено 5 серий.

Активация автоматического режима осуществляется 3 способами:

  • выберите пункт PIC  «Автоматически» в меню кнопки «Размещение серий» на панели инструментов;

  • щёлкните правой кнопкой мыши в окне открытой серии и в контекстном меню выберите команду Размещение серий->Автоматически;

  • выберите главное меню Изображение->Размещение серий->Автоматически.



2.8.2 Режим последовательного размещения серий

В окне исследований может быть открыто только 1 окно серий. Попытка открыть другую серию приводит к закрытию текущей.

Данный режим активируется несколькими способами:

2.8.3 Режим размещения серий по сетке

Окно исследований заранее делится на части, в каждой из которых может быть открыто окно серий.

Для задания сетки вида 1х2, 2х2 или 2х3 выберите пункты PIC  «2 горизонтально», PIC  «2х2» или PIC  «2х3» в меню кнопки«Размещение серий».

Данные виды конфигурации сетки доступны из контекстного меню изображения. Щёлкните правой кнопкой мыши в окне открытой серии и в контекстном меню выберите команду Размещение серий.

Выбор сетки вида 1х2, 2х2 или 2х3 доступен в главном меню Изображение-> Размещение серий.

Если выбранная конфигурация сетки содержит меньше окон просмотра, чем открыто серий в исследовании, то выводится предупреждающий диалог, в котором программа запрашивает подтверждение закрытия открытых серий (рис. 2.11).

Нажмите «OK», чтобы закрыть серии, или «ОТМЕНА» для отмены.



Отключить вывод диалогового окна с предупреждением можно 2 способами:

Нажмите «OK», чтобы применить изменения, или «Отмена» для отмены.

2.8.4 Пользовательское размещения серий

Сетка может иметь от 1 до 100 ячеек. Максимальное количество рядов и колонок — 10. Данный режим может быть установлен по умолчанию (см. раздел 15.6.1).

На рис. 2.12 изображена сетка 2*4, три ячейки которой заполнены.



Чтобы задать сетку произвольной конфигурации выполните:

Пользовательский режим может быть установлен по умолчанию (раздел 15.6.1).

В открывшемся диалоговом окне «Настройки размещения» (рис. 2.13) введите количество рядов и колонок сетки.



Для сетки произвольной конфигурации DICOM-Просмотрщик позволяет автоматически заполнять ячейки сериями текущего исследования. По умолчанию автоматическое заполнение отключено. Чтобы его включить, выберите главное меню Настройки->Параметры...->Модули->Просмотр изображений, вкладка «Размещение изображений» и установите флаг «Включить автоматическое заполнение сериями». При открытии любой серии в новой вкладке остальные серии исследования открываются в доступных ячейках сетки. Серии упорядочены по серийному номеру.

При размещении серий по сетке DICOM-Просмотрщик позволяет сдвигать границы между ячейками. Для этого наведите курсор мыши на разделитель так, чтобы курсор принял вид PIC или PIC , и, удерживая левую кнопку мыши, переместите границу. Настройка приоритета горизонтальных и вертикальных разделителей описана в разделе 15.6.1.